Formatting won't change?

  1. Posted on Jan 14, 2016, 9:30:42 PM UTC
    ID: 28439 | #1
    BrowcoatWhit
    XP

    While trying to input the latest chapter of a fic, all of the sudden I'm finding that my formatting for bolding & italicizing text won't work.  The coding will show in the little grey box below the edit text box field, but the text itself does not visually change. 

  2. Posted on Jan 14, 2016, 10:24:00 PM UTC
    ID: 28440 | #2
    BogusRed
    ADMIN
    XP

    How are you adding the chapter? Are you pasting it in or uploading an html file? If you're uploading, can you send me the html file so I can take a look? Can you also send me a link to the posted chapter? There might be some code in the chapter that's preventing the formatting.

    My email is [email protected]

  3. Posted on Jan 14, 2016, 10:51:28 PM UTC
    ID: 28442 | #3
    BrowcoatWhit
    XP

    Thanks!  I was cutting and pasting from the original word processing program.  I went back in and changed all of my formatting in Google Drive, then reposted it here.  And that seems to have done the trick!

    (I had the fic formatted with manual coding originally, because I was reposting to DeviantArt... which seriously, I just don't want to do anymore, it's a hellish hassle to do!)

  4. Posted on Jan 14, 2016, 11:01:09 PM UTC
    ID: 28444 | #4
    BogusRed
    ADMIN
    XP

    Ok let me know if there's anything I can do to improve things. We used to have a feature that allowed you to upload Microsoft word documents and it would maintain all of the formatting but it stopped working so we had to remove it. :-\

    Usually the copy+paste works just fine.

Quick Reply

๐Ÿ”’ This topic is locked and is not accepting replies.